Waraxe IT Security Portal  
  Login or Register
::  Home  ::  Search  ::  Your Account  ::  Forums  ::   Waraxe Advisories  ::  Tools  ::
September 23, 2019
Menu
 Home
 Logout
 Discussions
 Forums
 Members List
 IRC chat
 Tools
 Base64 coder
 MD5 hash
 CRC32 checksum
 ROT13 coder
 SHA-1 hash
 URL-decoder
 Sql Char Encoder
 Affiliates
 y3dips ITsec
 Md5 Cracker
 User Manuals
 AlbumNow
 Content
 Content
 Sections
 FAQ
 Top
 Info
 Feedback
 Recommend Us
 Search
 Journal
 Your Account



User Info
Welcome, Anonymous
Nickname
Password
(Register)

Membership:
Latest: MichaelSnaRe
New Today: 0
New Yesterday: 0
Overall: 9145

People Online:
Visitors: 245
Members: 0
Total: 245
PacketStorm News
Currently there is a problem with headlines from this site
Log in Register Forum FAQ Memberlist Search
IT Security and Insecurity Portal

www.waraxe.us Forum Index -> PhpBB -> Exploiting 2.0.11 and not finding out
Post new topic  Reply to topic View previous topic :: View next topic 
Exploiting 2.0.11 and not finding out
PostPosted: Tue Mar 15, 2005 2:58 am Reply with quote
CR4ZY
Beginner
Beginner
 
Joined: Mar 15, 2005
Posts: 3




The suggestions you have on here about exploiting 2.0.11 I cant get working.

Earlier today my forum was exploited and I know who is responsible, despit them knowing about it they still run 2.0.11 and I'd like to know how I can get him back. Can anyone give me info on what to do to gain admin rights.

Thanks. Smile
View user's profile Send private message
PostPosted: Tue Mar 15, 2005 11:38 am Reply with quote
KingOfSka
Advanced user
Advanced user
 
Joined: Mar 13, 2005
Posts: 61




you can use the phpbb admin session cookies exploit, it works on <= 2.0.12 , search in the forum Very Happy
View user's profile Send private message Visit poster's website
PostPosted: Tue Mar 15, 2005 11:40 am Reply with quote
shai-tan
Valuable expert
Valuable expert
 
Joined: Feb 22, 2005
Posts: 477




Ok some things.....
Firstly If he is into exploiting other forums then hes most likely updated his own and hasnt run the upgrade_to_latest.php file so his DB still says its 2.0.11 like these forums say that they are 2.0.8.
Secondly to give it a shot anyway just use a 2.0.12 exploit. These are listed in this forum. They are backwards commpatible and are the easiest if you want to learn how. If you already have a user name registered with his forum then use the exploit here: http://www.waraxe.us/ftopict-540.html if you cant be bothered signing up use the one I posted here: http://www.waraxe.us/ftopict-555.html

Hope this helps Razz

BTW youll need good old/new Firefox Wink

_________________
Shai-tan

?In short: just say NO TO DRUGS, and maybe you won?t end up like the Hurd people.? -- Linus Torvalds
View user's profile Send private message
PostPosted: Tue Mar 15, 2005 11:44 am Reply with quote
shai-tan
Valuable expert
Valuable expert
 
Joined: Feb 22, 2005
Posts: 477




You bastard..... just when I was posting mine...... Surprised

_________________
Shai-tan

?In short: just say NO TO DRUGS, and maybe you won?t end up like the Hurd people.? -- Linus Torvalds
View user's profile Send private message
PostPosted: Tue Mar 15, 2005 2:29 pm Reply with quote
y3dips
Valuable expert
Valuable expert
 
Joined: Feb 25, 2005
Posts: 281
Location: Indonesia




shai-tan wrote:
You bastard..... just when I was posting mine...... Surprised


soory [oot] but i dont get any objection why you so mad ?

_________________
IO::y3dips->new(http://clog.ammar.web.id);
View user's profile Send private message Visit poster's website Yahoo Messenger
PostPosted: Tue Mar 15, 2005 3:06 pm Reply with quote
CR4ZY
Beginner
Beginner
 
Joined: Mar 15, 2005
Posts: 3




I have tried both of them and had no luck....my Username does not become admin, im my cookies file here is what I see:

Code:
THE WEBSITE   FALSE   /   FALSE   1142434934   phpbb2mysql_data a%3A2%3A%7Bs%3A11%3A%22autologinid%22%3Bb%3A1%3Bs%3A6%3A%22userid%22%3Bs%3A1%3A%222%22%3B%7D


so whats wrong
Confused I am using the latest Mozilla Firefox Build
View user's profile Send private message
PostPosted: Tue Mar 15, 2005 3:35 pm Reply with quote
CR4ZY
Beginner
Beginner
 
Joined: Mar 15, 2005
Posts: 3




OK this is weird, I kep trying and trying and the one I tried was the "you dont need to register" to do this and I saw the Go To Administration Panel link at the bottom, I clicked that and it asked for my username and password.

Why did it do that and how can I get into it? Embarassed
View user's profile Send private message
Exploiting 2.0.11 and not finding out
  www.waraxe.us Forum Index -> PhpBB
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  




Powered by phpBB 2001-2008 phpBB Group






All logos and trademarks in this site are property of their respective owner. The comments and posts are property of their posters, all the rest (c) 2004-2013 Janek Vind "waraxe"
Page Generation: 0.088 Seconds