Waraxe IT Security Portal  
  Login or Register
::  Home  ::  Search  ::  Your Account  ::  Forums  ::   Waraxe Advisories  ::  Tools  ::
December 15, 2019
Menu
 Home
 Logout
 Discussions
 Forums
 Members List
 IRC chat
 Tools
 Base64 coder
 MD5 hash
 CRC32 checksum
 ROT13 coder
 SHA-1 hash
 URL-decoder
 Sql Char Encoder
 Affiliates
 y3dips ITsec
 Md5 Cracker
 User Manuals
 AlbumNow
 Content
 Content
 Sections
 FAQ
 Top
 Info
 Feedback
 Recommend Us
 Search
 Journal
 Your Account



User Info
Welcome, Anonymous
Nickname
Password
(Register)

Membership:
Latest: MichaelSnaRe
New Today: 0
New Yesterday: 0
Overall: 9145

People Online:
Visitors: 232
Members: 0
Total: 232
PacketStorm News
Currently there is a problem with headlines from this site
Log in Register Forum FAQ Memberlist Search
IT Security and Insecurity Portal

www.waraxe.us Forum Index -> PhpNuke -> Lastest Competible Php-Nuke Version
Post new topic  Reply to topic View previous topic :: View next topic 
Lastest Competible Php-Nuke Version
PostPosted: Thu Jul 05, 2007 2:18 am Reply with quote
RECEP
Beginner
Beginner
 
Joined: Jul 05, 2007
Posts: 3




Hello Friends.
l am interesting in php-nuke for some days and l want to ask some questions if you dont mind.

Which version you are using and Which version should l use? Which one is the safest and competible with Google Tap and Download modules.
Which version you advice me to install for the most secured website?
Which version you advice me to install for making a Download Site with a good Download module and Google Tap??
Which version of GOogle Tap / G-NextGen / Googlifier you are using?

l wish l can find answers to my questions in a short time.
thanks..
View user's profile Send private message
Re: Lastest Competible Php-Nuke Version
PostPosted: Thu Jul 05, 2007 1:29 pm Reply with quote
waraxe
Site admin
Site admin
 
Joined: May 11, 2004
Posts: 2407
Location: Estonia, Tartu




RECEP wrote:
Hello Friends.
l am interesting in php-nuke for some days and l want to ask some questions if you dont mind.

Which version you are using and Which version should l use? Which one is the safest and competible with Google Tap and Download modules.
Which version you advice me to install for the most secured website?
Which version you advice me to install for making a Download Site with a good Download module and Google Tap??
Which version of GOogle Tap / G-NextGen / Googlifier you are using?

l wish l can find answers to my questions in a short time.
thanks..


I am using my own rewritten phpnuke version, which is not publicly available for download.
What I suggest:

Use newest phpnuke and apply all security patches. Next install Sentinel for better security. And GoogleTap is useful too - I am using it on my website too and it is working as expected. Still, I had to modify forum scripts for better SEO. And even now it seems, that Search Engines are seeing lots of duplicate content in forums, so i have plans to write special lines to robots.txt and modify phpbb src, so that duplicate content will be gone.

For phpnuke security patches, sentinel and other stuff look @ those sites:

http://www.nukescripts.net/
http://nukecops.com/

Smile
View user's profile Send private message Send e-mail Visit poster's website
Lastest Competible Php-Nuke Version
  www.waraxe.us Forum Index -> PhpNuke
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
All times are GMT  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  




Powered by phpBB 2001-2008 phpBB Group






All logos and trademarks in this site are property of their respective owner. The comments and posts are property of their posters, all the rest (c) 2004-2013 Janek Vind "waraxe"
Page Generation: 0.080 Seconds